Security Alert – Flash Vulnerability

Strong advisory listed!

Strong advisory listed!

Don't need to say much other than read below.

A recent vulnerability has been discovered in popular web-content delivery program Adobe Flash, and it could potentially be used to target World of Warcraft players and accounts. The newest available version of Adobe Flash, version 9.0.124.0, does not contain this vulnerability, and we recommend that everyone upgrade their Flash player as soon as possible by visiting the Adobe.com download page at the link below.

http://www.adobe.com/shockwave/...

In addition, to avoid exploitation of this vulnerability, we have temporarily disabled the ability to post hyperlinks in our forums. Any links will need to be copied and pasted into a browser. We’ll continue to evaluate any potential security threats and take any steps necessary to ensure a safe and fun environment.

For more information on this issue, you can read the announcements from the Adobe security team concerning the threat at the links below.

Click here to update your flash player! Don't put it off.

About the Author

Last Updated:

Around the Web